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MMS becomes reality! 

 
 

Welcome to EzWAP 

 
EzWAP places Mobile Internet information and services in the palm of your hand. Devices such as Pocket 
PCs 2002 Phone Edition which run the EzWAP micro-browser, offer easy and secure access to relevant 
Internet/Intranet information over wireless networks thanks to the integrated support for WML 1.2.1, cHTML 
and XHTML basic standards.  
 
Simply install EzWAP on your device, connect to your Internet Service Provider (ISP), and then you can 
browse Mobile Internet sites as easily as you currently browse HTML sites using a standard web browser.  
 
You can also create, send and receive MMS messages. Enhanced messages containing graphics, sound 
and text are as simple to create as a PowerPoint presentation. With the integrated tools, EzPAINT and 
EzMELODY, you can create your own funny images and sounds.  
 
EzWAP 2.5 improves security thanks to its WPKI functionalities and Smart Card integration onto enabled 
devices. 
 
This document describes how to quickly get started with EzWAP 2.5. 
 
 
 
 
 
 

Enjoy mobile surfing anywhere! 
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Configuring EzWAP 

Before using EzWAP for the first time you have to configure your Pocket PC connection settings to 
enable communication with your provider. You should also set a number of other options to customize 
EzWAP, including the History/Cache settings and MMS parameters. This information is also available 
from the Control Panel of your Pocket PC.  

To configure your wireless connection 

1. In the EzWAP Tools menu, select Options…. 

 

2. Select the General tab to edit the general settings. 

 

- Use the Connection selection box (1) to select the dial-up connection to be used.  
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- Check the Connect automatically box (2) if you want EzWAP to automatically activate the 
selected connection when needed. 

- To change the default WML document that will load automatically as home page, enter a valid 
URL in the Home page box (3). 
Or, 
Tap the Use default button (4) to select the default EzWAP page as standard home page. 

- Check the Break line after images, anchors and edit fields box (5) if you want a line feed to 
be automatically inserted after input fields, anchors and images. 

3. Select the Connection tab to provide technical details about your WAP connection. Under 
Connection type, select one of the following options : 

Proxy  
Select this option if your mobile phone network operator does not operate a WAP gateway today 
(please consult the operator for details) and you want to use your regular Internet Service 
Provider to access WML-based sites.  

 

- Complete the Address box (1) with the IP Address of your service provider, for example : 
63.254.8.6.  

- Complete the Port box (2) with the port number of the proxy, for example : 80. 
If applicable, complete the User authentication box (3) with your personal account number 
and the Password box (4) with the corresponding secret code.  

Gateway  
Select this option if your mobile phone network operates a WAP gateway and you want to benefit 
from the additional services provided by your operator. Please consult the operator for details.  
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- Complete the Address box (1) with the IP Address for the WAP gateway. This is a sequence 
of digits comprised of four integers separated by decimal points, for example : 193.96.141.24. 
This information can be found in the notice included in your operator's welcome pack.  

- Complete the Port box (2) with the port number used by the WAP gateway, for example : 
9200. 

- Select the Connectionless gateway check box (3) if the gateway works in connectionless 
mode. 

- Select the WTLS secured connection check box (4) if the gateway uses the WTLS 
technology for enhanced security over the wireless network. 

None  
Select this option if you do not connect through a proxy or a gateway. 

4. Under Timeouts, specify the Connection timeout in milliseconds and the number and timeout of 
connection Retries. 

5. Select the Push tab to edit the Push options.  
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- Select the Enable push check box (1) if you want to enable push services, whereby on-the-fly 
messages such as latest traffic reports, stock quote updates, etc. are automatically delivered 
to your device. If you do not want to use push services, go directly to step 6. 
Important : Push services must be enabled to be able to receive MMS messages. 

- Complete the Address box (2) with the IP Address for the push gateway. This is a sequence 
of digits comprised of four integers separated by decimal points, for example : 193.96.141.24. 
This information can be found in the notice included in the push operator's welcome pack.  

- Complete the Port box with the port number used by the push gateway i.e., 2948 
(connectionless push gateway), 2949 (connectionless push gateway with WTLS), 9120 
(WTLS) or 9209 (no connectionless push gateway + no WTLS). 

- Select the Connectionless push gateway check box (4) if the push gateway works in 
connectionless mode. 

- Select the WTLS secured connection check box (5) if the push gateway uses the WTLS 
technology for enhanced security over the wireless network. 

Note:  
Incoming push messages are immediately signaled by a popup in your micro-browser. You 
have the choice to accept it (i.e., read it or go the suggested site) or keep it for later. In the 
second case, a special icon will be displayed on the Home page, near the Location globe 
icon. 

To adjust the history and cache settings 

1. In the EzWAP Tools menu, select Options…. 

2. Select the History/Cache tab. 

 

3. Use the first spin box (1) to specify the number of navigation steps that must be available for the 
Forward and Backward options of your EzWAP microbrowser.  
If you want to reset the history content and start with an empty one, tap the Clear history button 
(2). 
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4. Use the second spin box (3) to adjust the cache size (in kilobytes). (In the example above, 
EzWAP uses 100Kb to avoid systematically reloading data from the network).  
If you want to reset the cache content and start with an empty one, tap the Clear cache button 
(4). 

5. Complete the Document cache path box (5) with the full path of the cache on your mobile 
device. 

6. Complete the Cookies cache path box (6) with the full path for cookies on your mobile device. 

To set the identification/localization options 

1. In the EzWAP Tools menu, select Options…. 

2. Select the Identification tab. 

 

3. Select the first check box (1) if you have a mobile subscriber ISDN (MSISDN) contract and you 
accept that your phone number be supplied to visited sites for customization purposes. Use the 
input text box (2) to enter your phone number, including : country code, national destination code 
and subscriber number.  
For example : 32 477 38 72 00 (32 for Belgium, 0477 for local operator, 387200 for mobile). 

4. Select the second check box (3) if you accept that your geographical location details be supplied 
to visited sites for customized service offers. This may be useful for example if you often visit sites 
like weather forecasting sites that broadcast custom forecasts depending on where you are in the 
world. 

5. Tap OK to save the new settings. 

6. If you have selected the check box to accept that your geographical location details be supplied to 
visited sites in step 4, tap the globe icon on the EzWAP home page then tap the Add button to 
supply the details of your current geographical location or specify new potential locations. 
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7. Complete the Location name box (1) with a name of your choice to identify the location.  
For example : French offices. 

8. Complete the Geo.gsm box (2) with the full location details of your GSM.  
The format must be : MCC;MNC;LAC;CI. For example : 234;33;52;49929. This information 
is available in the system parameters of certain gsm models. For more details, please contact 
your mobile operator.  
 
MCC - Mobile Country Code. For example : 206 for Belgium, 460 for China, 208 for 
France, 262 for Germany, 222 for Italy, 214 for Spain, 234 for UK, 250 for Russia, 
310 for USA, etc. 
MNC - Mobile Network Code. For example : 01 for Proximus (Belgium), 00 for 
Chntelgsm (China), 01 for Itineris (France), 01 for Deutsch Telekom (Germany), 10 
for Omnitel (Italy), 07 for Telefonica (Spain), 10 for Cellnet (UK), 150 for BellSouth 
(USA), etc.     
LAC - Local Area Code. A value between 0 and 65535. 
CI - Cell ID. Number identifying the active cell. For example : 49929. 

9. Complete the Geo.position box (3) with the coordinates of your geographical position.  
The format must be : latitude;longitude;elevation (optional).  
For example, 48.54;-123.84;120 indicates a location 120 meters above datum (elevation) at 
position 48.54 degrees North (latitude), 123.84 degrees West (longitude). 

10. Complete the Geo.region box (4) with the standard ISO 3166-1 and ISO 3166-2 codes of 
your country and region.  
For example, ES-M for Madrid, GB-LND for London, FR-75 for Paris, CN-71 for Taiwan, CA-ON 
for Ontario.  

11. Complete the Geo.location box (5) with the exact name of the place. 
For example : Hôtel Georges V, Paris. 

12. Tap OK to save the location details. 
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To configure the MMS services 

1. In the EzWAP Tools menu, select Options…. 

2. Select the MMS tab to edit the MMS connection settings. 

 

- Complete the Message Server box (1) with the address of MMS server that is responsible for 
storing and handling the MMS messages. This information should have been supplied by your 
MMS service provider. 

- In the Sender address type box (2), select the type of address that you will be using to send your 
MMS messages. This can be : 

• a standard mobile Phone Number, in the international format e.g. : +32479926982  
• an IPV4 address, i.e. IP address version 4 with the following format : 192.168.168.1  
• an IPV6 address, i.e. IP address version 6 with the following format : 

2002:3ee0:3972:00001::1  
• a standard E-Mail address, e.g. emma.lion@hotmail.com. 

 
- The Sender display name box (3) is accessible only if you have selected E-Mail in the 

Sender address type box. Enter here the name that will be used to identify you with MMS 
message recipients.  

- Complete the Sender address box (4) with : 

• your mobile device’s IP address if you have selected IPV4/IPV6 in the Sender address 
type box,  

• your email address if you have selected E-Mail in the Sender address type box,  
• your mobile phone number if you have selected Phone Number in the Sender address 

type box. 

3. Select the MMS Options tab to further edit the MMS options. 
(The MMS options that you specify here will be used as default settings for the creation of new 
messages. If you do not want the defaults to apply to a specific message when you create or edit 
it in the MMS section, you can always change the options at message level. The default values for 
future messages will remain unchanged.) 
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- In the Validity selection box (1), select the validity period for your MMS messages. For 
example, if you select “1 Day”, messages will be deleted from the MMS Server after 1 day if 
they could not be sent to the recipient. 
 
Note : 
With the Max. option, the maximum validity time depends on the MMS server). 

- Check the Delivery report box (2) if you want EzWAP to display short reports indicating 
whether messages were delivered to their recipient(s). 

- Check the Read report box (3) if you want EzWAP to display short reports indicating whether 
messages were read by their recipient(s). 

- Check the Hide sender box (4) if you do not want your MMS recipients to know from whom 
the message is coming.  

4. Tap OK to save the new settings. 
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Surfing with EzWAP  

To surf with EzWAP 

1. In the location box (1), enter the URL of the site that you want to access. 
Or, 
To access a local file, replace http: by file:   
For example : 
- file:c:\program files\ezos\ezwap\ezos.wmlc 
- http://wap.ezos.com 
Or, 
Tap the location selection box to select a recently visited site. 

Note:  
If you tap (3), the address in the upper box (1) will be replaced by the corresponding title 
information. 

2. Press Enter. 
Or, 
Tap the go button (2) to launch the request. 

 

3. When the document is loaded, select the appropriate hyperlinks (4) to browse through the 
available pages. 
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To define bookmarks 

1. In the location box, enter the URL of the site for which you want to define a bookmark. 

2. In the Tools menu, select Bookmarks. 

3. In the Bookmarks menu, select Add… to open the bookmark definition dialog box. 

 

4. Type a name for the site in the Bookmark name box (1). 

5. Tap OK (2) to save the new bookmark. 

(To access the site afterwards, choose the Tools > Bookmarks > View… menu sequence, then 
select the site in the bookmark list and tap OK.) 
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Navigating through EzWAP  

Navigation Buttons 

BUTTON NAME MEANING 

 Stop abort loading 

 Reload reload the current document from network rather than from 
cache 

 Home load the home page specified in the general options 

 Back go backward into the history 

 Forward go forward into the history 

 Page display the page contextual popup menu. This menu may 
be empty or contain site specific actions 

 
Notes : 

 – The Home, Backward, Forward, Stop and Reload buttons are also available from the 
View >Go menu (see below). 
– Additional hyperlinks or buttons may be available at the bottom of a page (see for example 
the ‘Retour’ and ‘Choix’ hyperlinks at the bottom of the screen on p. 10). When available, 
such objects are used to perform specific, page-dependent actions.  

 

View Menu Options 

The View menu contains options to view the source of a page and to refresh the view. 
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MENU OPTION MEANING 

Go Display the selected page, load the home page specified in the 
Preferences (Home), the previously accessed page (Backward), 
the next page in the browse history (Forward), stop loading 
(Stop) or reload the current document from network rather than 
from cache (Reload) 

History… Display the recent browse history 

Source… Display the WML, CHTML or XHTML source code of the current 
page 

Address bar Show or hide the address bar 

About… Display information about the current version of EzWAP 

Exit Close EzWAP 

 

Tools Menu Options 

The Tools menu groups a number of browsing tools, connection and configuration options. 

 
 

MENU OPTION MEANING 

Disconnect Stop the WAP connection 

Connect Connect to the WAP 

Bookmarks View, create and edit your bookmarks 
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SecurID… Generate an RSA SecurID 

Certificates… WTLS certificate management : generate key pairs, create original 
user certificates, import and activate certificates  

New MMS… Create and send multimedia messages to wireless devices  

MMS Folder Read incoming MMS messages, review sent or unsent messages 

Options… Configure EzWAP 
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Sending and Receiving MMS Messages 

MMS messages are enhanced SMS messages capable of handling multimedia objects, including 
formatted text, pictures and music. To be able to send and receive MMS messages you must have 
configured the MMS services in the MMS tab of the EzWAP options (see ‘To configure the MMS 
services’ section). MMS messages in EzWAP are organized in three folders, similar to email in MS 
Outlook. 

Creating and Sending MMS Messages 

To create and send an MMS message 

1. In the Tools menus, select New MMS… 

 

- Complete the To line (1) with the recipient’s phone number, IPV4/IPV6 or email address or 
select it from your Contacts by clicking on the To hyperlink. 

- Complete the Cc line (2) with the phone number, IPV4/IPV6 or email address of the persons 
that must receive a copy of your message, or select them from your Contacts by clicking on 
the Bcc hyperlink.  

- Complete the Bcc line (3) with the phone number, IPV4/IPV6 or email address of the persons 
that must receive a blind copy of your message, or select them from your Contacts by clicking 
on the Bcc hyperlink. 

 Notes : 

• The difference between a Cc and a Bcc recipient is that Bcc recipients do not have their 
names displayed to the other recipients. 

• For multiple To/Cc/Bcc recipients, use a semi-colon to separate each address.  
• Addresses of various types (i.e., IP/phone/email) can be used for the same message. 

 
- Complete the Subj line (4) with a short description of your message subject. 
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2. To specify the background color for the message, tap the Edit menu, select Background Color, 
select a color and tap OK. 

3. Select the first type of object that you want to design on the active page using the appropriate 
option in the Edit menu, i.e. Sound, Picture or Text. 

 

4. If you have selected Sound, you can either : 

- import an existing melody (*.imy, *.amr or *.wav). 
To do so, select the melody file from the displayed file structure and tap OK. 
 
Or, 

- create a brand new melody using the integrated sound editor, EzMELODY. 
To do so, select the New menu and follow melody composition process below. 

 Or, 

- record a new sound using the microphone on your mobile device. 
To do so, tap the red button in the menu bar, start speaking or playing music and click Stop 
when done.  

 

If you have selected Picture, you can either : 

- import an existing picture ( *.bmp, *.gif, *.jpg or *.png). 
To do so, select the picture file from the displayed file structure and tap OK. 
(Note : the maximum guaranteed image resolution is 200 X 200 pixels. For larger images, 
EzWAP will prompt you for rescaling). 
 
Or, 

- create a brand new picture using the integrated picture editor, EzPAINT. 
To do so, select the New menu and follow the picture design process below. 
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If you have selected Text, you can either : 

- type your text directly in the EzWAP Text Editor, edit its color and size in the Edit menu of the 
Text Editor and tap OK to save it. 
 
Or, 

- save your text as pre-defined text for future use.  
To do so, tap the Edit menu, select Edit My Text Messages, and follow the pre-defined text 
creation process below. 
 
Or, 

- insert an existing, pre-defined text bit. 
To do so, select the appropriate text in the My Text menu.  

5. If you want to specify a start and/or end time for the picture and text objects that you have 
designed on the active MMS page (2), or for the whole page (1), select the Edit menu, select 
Page Timing, specify the respective durations and tap OK to save. 

 

6. To add a new page to your message, tap the Edit menu, select Add Page and design your 
message as described in steps 3-5. 

7. To edit the message validity, delivery, class or priority options, tap the Edit menu, select Message 
Options, specify the appropriate options and tap OK to save. 

8. When the message is ready :  
 
Tap the Send button in the message header to send it directly to the recipient  
 
Or, 
 
Tap OK to save it to your Unsent box if you do not want to send it now. 
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To compose a new melody 

1. Open EzMELODY by selecting the New or Edit menu in the Select sound page. 

2. In the Input mode menu, select the appropriate input format for the melody that you want to 
design i.e. Ericsson, Nokia or standard I-Melody. 

 

3. Compose your melody using the notes and symbols in the composition area. The following 
definitions may be useful : 

Tempo : the speed of music, i.e., the rate at which the notes follow one another. 

Init. volume : the volume of the melody, i.e., higher or lower. 

Style : the melody style, which can be : 
  - ‘Continuous’ : played without spaces between notes.  

  - ‘Natural’ : played with a space of half a note between two notes. 

  - ‘Staccato’ : played with a space of one note between two notes. 

Octave : an interval of eight pitches. 

4. When your melody is ready, tap OK to close EzMELODY, enter a name for the new melody and 
tap OK again to save. 
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To draw a picture 

1. Open EzPAINT by selecting the New or Edit menu in the Select picture page. 

 

2. To set the background color of your picture : 

- select the Fill Color tool (1) 

- select the appropriate color by tapping in the Color box (2) 

- select the Paint Bucket tool (3) 

- tap anywhere in the picture background 

3. Select the appropriate tool on the left to specify what you want to do : 
 

 Eraser :  to erase a region by covering it with the selected fill color. 

 Freeform :  to draw free shapes as you would with a pencil on paper. 

 Text :  to place text wherever you want in the picture. 

 Lines :  to draw various-size lines. 

 Rectangle :  to draw rectangles and squares by dragging with the pointing device. 

 Ellipse :  to paint ellipses by dragging with the pointing device. 

 Paint Bucket : to fill a contiguous region of similar color pixels with the selected fill color. 

 

Thickness :  to select the desired line thickness for lines and shapes (i.e. rectangles, 
ellipses or freeforms). 

 Line Color :  to select the color to be used to draw lines and shapes. 

 Fill Color :  to select the color to be used to fill shapes.  

1 2 

3 
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4. Draw your picture with the selected tool. 

5. Use the buttons in the upper toolbar to perform a specific action : 

 Select :  to select a region for performing a specific action. 

 Cut :  to cut the selected region. 

 Copy :  to copy the selected region to the Clipboard.  

 Paste :  to paste the content of the Clipboard. 

 Undo :  to undo the last action. 

 Zoom in :  to zoom in. 

 Zoom out :  to zoom out. 

6. When your picture is ready, tap OK to close EzPAINT, enter a name for the new picture, select its 
type and tap OK again to save. 



EZΩS EzWAP v 2.5  Readme 

 
 
 

Belgium 
Rue de l'Hôpital, 5 
B-1420 Braine-l'Alleud 
Phone: +32 2 387 20 00 
Fax: +32 2 387 20 10 

France 
Boulevard de Valmy, 1 
F-59650 Villeneuve d'Ascq 
Phone : + 33 3 20 19 00 60 
Fax : + 33 3 20 19 00 69  

E-mail: info@ezos.com 
Web site: http://www.ezos.com 

 

To create pre-defined text 

1. Open the EzWAP Text Editor by selecting Edit My Text Messages in the Edit menu.  

 

2. Point to a (New Text) line (1). 

3. Using the keypad below (3), type your text in the edit box (2). 

4. When the text is ready :  
 
Tap OK to save it and close the predefined text editor. 
 
Or, 
 
Select a new (New Text) line (1) to define additional text with the predefined text editor.  

5. To use the pre-defined text afterwards, select it in the My Text menu when you create or edit the 
text of a message. 

1 

2 

3 
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Receiving MMS Messages 
A notification message appears in EzWAP whenever an incoming MMS message has been received 
on the MMS server.  

 

The notification message displays the following information about the message : sender’s ID, subject 
and size. You can decide to retrieve the message (i.e., save it to your Inbox now) or to leave it on the 
MMS server and keep only the notification message in your Inbox. 

Tap Get Now to retrieve the message now. 

Or, 

Tap Postpone to leave the message on the server and save only the notification. When you decide to 
retrieve and read the MMS, simply tap on the notification in your Inbox (Tools menu > MMS Folder > 
Inbox). The message will be automatically retrieved and displayed.  
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Managing Security 

There are several vendors of products that provide facilities for authentication and authorization in 
mobile environment. The following facilities can be configured in EzWAP : 

• RSA SecurID  
• WTLS certificates 

RSA SecurID 

Access to a number of secure mobile e-business sites is subordinated to a control of authentication by 
means of a unique RSA SecurID. EzWAP allows you to generate one-time SecurIDs based on 
existing activation licenses. 

To generate a SecurID 

1. Tap the Tools menu and select SecurID… 

2. In the Information dialog box, enter your current passphrase if you have already defined one, or 
enter a passphrase of your choice if you have not defined it yet. 

3. Tap OK. 

4. In the SecurID fob, select the activation license (1) for which you need to generate the SecurID (if 
the license is not in the list, tap New from the selection box to add the details of a new license 
manually or to import it from a file), use the number keys (2) to enter the input code provided by 
the site, then tap Generate (3).  

 

 

5. Copy the generated SecurID (4) to the target location on the secure site.   

Note:  
SecurIDs are valid only for a very limited period of time (usually 1 minute). This requires that the 
time on the mobile device is exactly the same as on the remote server. The lowering pile before 
the SecurID gives an indication of the remaining time to validate the SecurID on the site. If there is 
a certain time lag between the system time on your mobile device and the server time, meaning 
that the SecurID may have already expired by the time you type it in the site, tap Next to generate 
a further SecurID, and try with this one instead.  

3 

1 
2

4 
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WTLS Certificates 

WTLS Certificates may be used on sensitive banking/shopping WAP sites to ensure security between 
WAP gateways/proxies and you, the client.   
The WTLS Certificate method uses a Public Key – Private Key system for its encrypting. Your Public 
Key is generated with your Private Key by a process known as Key Pair Generation. Using the 
generated Key Pair, EzWAP is able to create an Original User Certificate. This certificate contains 
your Public Key only (+ identification information) and will be sent to a Certificate Authority (or ‘CA’, 
such as Verisign, Entrust or GlobalSign) during an enrollment procedure the first time you use the 
services of a secured site. After a checking and validation process of the information in your Original 
User Certificate, a Client Certificate will be issued and certified by another certificate (known as CA 
Certificate) delivered by the Certificate Authority. Certain CA Certificates are stored automatically on 
your mobile device, while others are sent by the CA and need to be imported manually. Certain are 
immediately active, others need to be activated manually using a 30-digit code supplied by email, 
regular mail or another media.    
 

In short : 
 

1.  Generate Key Pair (= Private Key + Public Key) 
2.  Create Original User Certificate 
3.  From secured site, send Original User Certificate and obtain Client Certificate + 

CA Certificate 
4.  (If necessary) Import and activate CA and Client Certificates 

 

To generate a Key Pair and create an Original User Certificate 

1. In the Tools menu, select Certificates… 

2. In the Type box, select Private Key. 

3. Tap the Generate key pair button. 

4. Answer the confirmation message. 

5. Tap OK when you see the message informing you that the key pair has been successfully 
generated. 

6. Tap the Create origin. user cert. button. 
The new certificate is instantly appended to your Client Certificate list, on a new page. 
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To import a certificate 

1. In the Tools menu, select Certificates… 

 

2. Tap the Import button, select the location and file extension. 

3. In the list of found certificates, select the certificate to import. 

To view the imported certificates 

1. Select the type of certificate (Client for a client certificate or CA for a CA Certificate). 

2. Use the top right and left arrows to browse the certificate and check the Detailed view box to 
view details about the current certificate. 

3. Tap Ok to close the certificate window.  

To activate a CA certificate 

1. In the Tools menu, select Certificates… 

2. In the Type box, select CA. 

3. Use the top right and left arrows to select the appropriate certificate. 

4. Tap the Activate button. 

5. Enter the 30-digit activation code that you have received and confirm.  
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Glossary 

Authentication  

The verification (check) of the identity of a user. Authentication can be carried out user-
oriented (user authentication) or computer-oriented (by the computer address). 

Cache 

A small fast memory holding recently accessed information, designed to speed up 
subsequent access to the same data.  

Card 

An organization metaphor used to refer to a block of WML code. A card usually defines a 
single action or operation that will be available on a small screen. Depending on the 
application, a number of action cards can be bundled into a deck to offer a more complex 
resource. 

CHTML 

Compact HTML. An alternative language to WML, that was developed by the Japanese 
company NTT DoCoMo for web browsing and exchanging email from mobile devices. 

Cookie 

A piece of information, such as login or registration information, online “shopping cart” 
information, user preferences, etc., which is sent by a (WAP) server to a browser. This 
information may be saved locally on the device for quicker, customized access to visited 
pages. 

Deck 

A sequence of WML cards organized as a single unit for transmission to a WAP device.  A 
deck is similar to an HTML page when thinking in terms of Web pages, in that it is identified 
by a Web address and is the basic unit of content transmission. 

i-Mode 

A text-based mobile information service developed by the Japanese company NTT 
DoCoMo in February 1999. i-Mode uses CHTML (compact HTML) for web browsing and 
exchanging email from mobile devices, very much like WAP uses WML to browse decks 
and cards.   
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IP address  

The unique number that identifies a machine on the Internet. Usually, this address is 
represented by four numbers joined by periods, like 129.133.10.10. The first two or three 
pieces represent the network that the system is on, called its subnet. For example, all the 
computers for Wesleyan University in the U.S.A. are in the subnet 129.133, while the 
number in the previous paragraph represents a full address to one of the university's 
computers. 

MMS (Multimedia Messaging Service) 

The new generation of wireless services that allows users to incorporate color pictures, 
sound, music and text throughout wireless messages. 

M-Services 

A text-based mobile information service developed by a major American standards 
organization in December 2000. M-Services uses XHTML Basic, a stripped-down version 
of XML, for web browsing and exchanging email from mobile devices, very much like WAP 
uses WML to browse decks and cards. 

MSISDN  

Mobile Subscriber Integrated Services Digital Network. A standard description of a mobile 
phone number (i.e., phone number without the International Direct Dial (IDD) access code 
for the country).  

Proxy  

A server configured to act as a security barrier between an internal network and the 
Internet, keeping other people on the Internet from gaining access to confidential 
information on the internal network or on individual PCs connected to the network. 

Push  

A new technology responsible for the proactive reception of information on server initiated 
transactions.  

WAP Gateway 

A dedicated two-way device that translates WAP contents and user requests using a 
common WAP protocol. Similar to a "door" through which data would transit between the 
Internet and the wireless network.  

WML (Wireless Markup Language) 

The markup language used to create decks. WML fulfils the same purpose as HTML does 
on World Wide Web. 
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WTLS (Wireless Transport Layer Security) 

The protocol used to ensure security (data integrity, confidentiality, authentication and non-
repudiation) between the wireless device and the WAP gateway/proxy.  

XHTML 

An alternative language to WML, that was developed by a major American standards 
organization for web browsing and exchanging email from mobile devices.
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Bug Report 

Please fill the following form and send it to software@ezos.com. 
 
Thank you for your help! 
 
The EzWAP Development Team. 
 
 

EzWAP version / build : ……………………….. 
 
OS/Platform : ………………………….……….. 
 
Problem area :  [ ] Com 
  [ ] Navigation 
  [ ] User Interface 
  [ ] Other…  Please specify : ………………………..……………………… 
 
Problem type : [ ] Crash 
  [ ] Unable to access a WAP site 
  [ ] Bad data display 
  [ ] Other…  Please specify : ………………………..……………………… 
 
Is the problem reproducible? [ ] Yes 
    [ ] No 
    [ ] Don’t know 
 
Please provide a detailed description of the specific problem you experienced. 
Tell us what you expected to happen and what actually happened. 

………………………..………………………………………………..…………………………. 

………………………..………………………………………………..…………………………. 

………………………..………………………………………………..…………………………. 

………………………..………………………………………………..…………………………. 

………………………..………………………………………………..…………………………. 

………………………..………………………………………………..…………………………. 

………………………..………………………………………………..…………………………. 

………………………..………………………………………………..…………………………. 
 
Other remarks or suggestions : 
………………………..………………………………………………..…………………………. 
………………………..………………………………………………..…………………………. 
………………………..………………………………………………..…………………………. 
………………………..………………………………………………..…………………………. 
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